Our website is having problems connecting to the Database
Incident Report for ProcessMaker, Inc
Resolved
The issue has been identified and it has been restored by our hosting.
Posted Oct 31, 2023 - 23:19 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2023 - 23:18 UTC