Our Development Shared Cloud is having some degradation that might affect normal functionality, however we are working on identifying the problem.
Incident Report for ProcessMaker, Inc
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 14:58 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2023 - 14:54 UTC
This incident affected: ProcessMaker PM4 Development Shared Cloud.