Our Development Shared Cloud is having some degradation that might affect normal functionality, however we are working on identifying the problem.
Incident Report for ProcessMaker, Inc
Resolved
Monitoring showed no issues since the fix was applied. The issue has been solved.
Posted Apr 17, 2024 - 10:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 01:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 01:09 UTC
This incident affected: ProcessMaker PM4 Development Shared Cloud.